기술

라우터 문제 모음(네트워크 관리사 2급 실기)

기술과 사람 misape 2021. 4. 13. 22:10
반응형
SMALL

* 인터넷 자료 퍼왔습니다. 

 

접속할 때 비밀번호를이라는 문구가 있으면 login을 해야함.

라우터 IP/서브넷마스크 설정 문제

ROUTER 1FastEthernet 0/0IP192.168.0.100/24로 설정하시오.

(완료된 설정은 startup-config에 저장하시오.)

en

conf t

interface fastethernet 0/0

ip add 192.168.0.100 255.255.255.0

exit

exit

copy r s

엔터

 

라우터 대역폭, 클럭속도 설정 문제

ROUTER2Serial 2/0의 대역폭을 2048로 설정하시오. (완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

conf t

interface serial 2/0

bandwidth 2048

exit

exit

copy r s

엔터

 

2. ROUTER1Serial 2/0의 클럭속도를 72K로 설정하시오.

en

conf t

interface serial 2/0

clock rate 72000

exit

exit

copy r s

엔터

 

주석 설정 문제

1. FastEthernet 0/0Description을 설정하시오. Description : ICQA

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

conf t

interface fastethernet 0/0

description ICQA

exit

exit

copy r s

엔터

 

 

 

 

 

 

라우터 secondary ip address 설정 문제

ROUTER1Serial 2/0을 사용가능하게 IP 주소를 192.168.0.101/24와 두 번째 IP 192.168.0.102/24로 설정하고 활성화 하시오.

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

conf t

interface serial 2/0

ip add 192.168.0.101 255.255.255.0

ip add 192.168.0.102 255.255.255.0 secondary

no shutdown

exit

exit

copy r s

엔터

 

라우터 기본 게이트웨이 설정 문제

1. 기본 게이트웨이를 설정하시오. IP : 192.168.0.10

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

conf t

ip default-gateway 192.168.0.10

exit

copy r s

엔터

라우터 서버이름 설정 문제

1. ROUTER1DHCP 네트워크를 192.168.100.0/24 서버이름은 ‘icqa’로 설정하시오.

en

conf t

ip dhcp pool icqa

network 192.168.100.0 255.255.255.0

exit

exit

copy r s

엔터

 

라우터 텔넷 문제

1. ROUTER1Telnet에 접근하는 Passwordicqa로 설정하고 로그인 하시오.

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

conf t

line vty 0 4

password icqa

login

exit

exit

copy r s

엔터

2. 텔넷 연결 후 350초 동안 입력이 없으면 세션이 자동 종료되도록 설정하시오.

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

conf t

line vty 0 4

exec-timeout 03 50

exit

exit

copy r s

엔터

 

라우터 콘솔 문제

1. ROUTER1console 0의 패스워드를 ICQA로 설정하고 로그인하시오.

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

conf t

line console 0

password ICQA

login

exit

exit

copy r s

엔터

 

라우터 hostname변경 문제

1. Hostnamenetwork2로 변경하고 console 0passwordroute5로 변경 후 로그인하시오.

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

conf t

hostname network2

line console 0

password route5

login

exit

exit

copy r s

엔터

정보 확인 문제

1. 인터페이스 정보를 확인하고 저장하시오.

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

show interface

아무키나 누름

copy r s

엔터

2. 접속한 사용자 정보를 확인하고 저장하시오.

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

show user

copy r s

엔터

3. 라우팅 테이블 정보를 확인하고 저장하시오.

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

show ip route

copy r s

엔터

4. 플래쉬 내용을 확인하고 저장하시오.

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

show flash

copy r s

엔터

5. 프로세스 정보를 확인하고 저장하시오. = cpu process 리스트를 확인하시오.

(완료된 설정은 ‘Router#copy running-config startup-config’를 사용하여 startup-config에 저장하고 이외 저장 명령어는 사용금지)

en

show process

copy r s

엔터

 

6. ROUTER1의 소프트웨어 버전과 IOS 버전 등을 확인하십시오. (완료된 설정은 startup-config에 저장하십시오)

en

show version

copy r s

엔터

 

기본 네트워크 값 설정 문제

1. ROUTER1을 다음과 같이 설정하시오. (default-network 192.168.0.10)

(완료된 설정은 startup-config에 저장하십시오)

en

conf t

ip default-network 192.168.0.10

exit

exit

copy r s

엔터

 

도메인 이름 설정 문제

1. ROUTER1domain-name을 다음과 같이 설정하시오. (domain-name: ICQA)

(완료된 설정은 startup-config에 저장하십시오)

en

conf t

ip domin-name ICQA 또는 ip domin ICQA

exit

copy r s

엔터

 

 

 

 

 

 

 

 

 

 

기타 문제

ip route 210.240.100.1 255.255.255.0 211.192.100.2

--------

ip dhcp excluded-address 163.180.0.0

--------

encapsulation frame-relay

frame-relay interface-dlci 17

반응형
LIST